Sd1 noisy as hell? X2

Discussion in 'The Tone Zone' started by GregM, Oct 24, 2021.

  1. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Are sd1s noisy as hell? Only really noticed it since I got the SC20h, never noticed it with the vox or the dsl5cr ( although I hear it now with the dsl5, maybe because I'm generally playing louder?)
    I don't get it in the low input of the sc20h, but in the high gain input, especially while turned off, it's noisy as hell. A little noisy when turned on, but annoying as hell when turned off.
    I'm only running the pedal tuner and the sd1 in front of the preamp. I've changed all lead configurations, tried it solo in front of the pre amp, used both leads straight in with no noise, used both leads with just the tuner in and no noise, hook up the sd1 and there's that noise...
    I thought maybe I knocked it or something is loose, so I pulled the 40th anniversary one out of the box and same deal....
    Does it with humbuckers p90s, stacked p90s, single coils.
    Kinda bumming me out.
     
  2. LCW

    LCW Well-Known Member

    Joined:
    Jan 18, 2017
    Messages:
    450
    Likes Received:
    867
    Quiet with mine.
     
  3. gregr

    gregr Well-Known Member

    Joined:
    Jul 30, 2014
    Messages:
    636
    Likes Received:
    675
    Have you tried running the pedal off a 9V battery?
     
    junk notes and nickfox like this.
  4. pedecamp

    pedecamp Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    17,982
    Likes Received:
    18,113
    I just bought a brand new one, no noise. Is it your cables? Power suppy? Is it noisy with a battery?
     
    junk notes likes this.
  5. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Haven't tried it with a battery, I will.
    No isn't the cables, been through every possible combination and used them all straight in to test in-between looking for the problem.
     
  6. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Nope tried it with the battery, get this.
    Think it might be the 2nd cable I try at around 50 seconds in, it gets a noise, but about a quarter of the noise I get with it plugged into the sd1 even when off :(
     
  7. StrummerJoe

    StrummerJoe Well-Known Member

    Joined:
    May 3, 2021
    Messages:
    1,906
    Likes Received:
    4,592
    Yeah, that ain't right. You've already eliminated the cables, now tried it with battery...I don't know man.

    Is it still working properly with the other amps?
     
  8. Ken Ops

    Ken Ops Active Member

    Joined:
    Nov 11, 2020
    Messages:
    174
    Likes Received:
    215
    That’s a weird one. How does it go with other drive pedals?
     
    StrummerJoe likes this.
  9. PelliX

    PelliX Well-Known Member

    Joined:
    Jun 16, 2020
    Messages:
    1,231
    Likes Received:
    2,138
    Sounds like a cable not plugged in somewhere. Just to make totally sure, say you plug a guitar -> SD1 -> amp and roll the volume on the guitar to zero - do you still get that buzz? Another dumb question, but you're sure that all the signal leads are OK (and not speaker leads by accident) ?
     
    StrummerJoe likes this.
  10. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Definately instrument cables.
    The new ones I ordered back when I got the SC20h have totally different connections.
    Huge springy type things on the speaker cables that aren't on the instrument cables.
    The cable is the same as the ones I use for the effects loop and I get no hum from that, I also get no hum when using the same cables from the tuner pedal straight to the amp.
     
    Mitchell Pearrow likes this.
  11. pedecamp

    pedecamp Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    17,982
    Likes Received:
    18,113
    Warranty it or return it for another one. So you have 2 SD-1's that make the same noise?
     
  12. Biff Maloy

    Biff Maloy Well-Known Member

    Joined:
    Mar 13, 2019
    Messages:
    1,340
    Likes Received:
    3,155
    I have an SD1 Waza. Very quiet.

    Are you using any added gain from the pedal? I just use mine as a signal boost. Gain very low about 8:30.
     
  13. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Think it would be at around 2 out of 10 or 9 o clock, as high as it goes for me.
    Preamp on the sc20h is also at around 9 o clock.
     
    Mitchell Pearrow likes this.
  14. Biff Maloy

    Biff Maloy Well-Known Member

    Joined:
    Mar 13, 2019
    Messages:
    1,340
    Likes Received:
    3,155
    Odd. I've used mine to boost my SV20H or 2525H. It's very quiet. You said it was noisy even with a battery? I'd check cables very good also. If it ain't something external you may have a rare dud from Boss.
     
    Mitchell Pearrow and StrummerJoe like this.
  15. pedecamp

    pedecamp Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    17,982
    Likes Received:
    18,113
    How close do you sit to your amp with your guitar, if close it could be picking up interference, if youre 10 feet back does it make noise too?
     
    StrummerJoe likes this.
  16. GregM

    GregM Well-Known Member

    Joined:
    Nov 18, 2020
    Messages:
    1,460
    Likes Received:
    3,073
    Location:
    Australia
    Good question, I'll have to sus it out tomorrow. Same for the other amps/ drive pedals.
    8 o clock at night now, about to banish myself to the backyard with my vox earphones. It's a hard knocks life!
    Edit. Returning not really an option I don't think, had the 40th anniversary about 3 months, just never took it out of the box till today, and ol yella is about 9 months old I think.
     
    Mitchell Pearrow likes this.
  17. ibmorjamn

    ibmorjamn Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    9,941
    Likes Received:
    9,225
    Location:
    North
    Mine has an issue , I need to look at it. I should mod it while I’m in there.
     
  18. PelliX

    PelliX Well-Known Member

    Joined:
    Jun 16, 2020
    Messages:
    1,231
    Likes Received:
    2,138
    Aren't they completely SMD now?
     
  19. ibmorjamn

    ibmorjamn Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    9,941
    Likes Received:
    9,225
    Location:
    North
     
    nickfox and PelliX like this.
  20. gregr

    gregr Well-Known Member

    Joined:
    Jul 30, 2014
    Messages:
    636
    Likes Received:
    675
    Except for the jacks and switch under the pedal, yes. I bought one on reverb to mod and had the guy send a pic of the pcb to make sure.
     
    StrummerJoe and PelliX like this.

Share This Page