Privacy Pop-up is making forum unuseable

Discussion in 'The Backstage' started by neikeel, Oct 10, 2021.

  1. nickfox

    nickfox Well-Known Member

    Joined:
    Feb 27, 2017
    Messages:
    398
    Likes Received:
    902
    Hey Neil, I have the same set up as you. Using chrome on a macbook. Did you already try turning off all of your chrome extensions? Try that and then try the forum again and let me know what happens.

    ps. also, what's the exact verbiage on the privacy popup and do you have automatic updates turned on in chrome?
     
  2. Vinsanitizer

    Vinsanitizer ✴✴✴✴✴✴✴✴✴✴✴ ✴- - - - - TEH - - - - -✴ ✴✴✴✴✴✴✴✴✴✴✴ Double Platinum Supporting Member VIP Member

    Joined:
    Oct 19, 2012
    Messages:
    31,120
    Likes Received:
    28,703
    Have we met somewhere on a stage before?
     
    StrummerJoe likes this.
  3. StrummerJoe

    StrummerJoe Well-Known Member

    Joined:
    May 3, 2021
    Messages:
    1,903
    Likes Received:
    4,560
    May have *bumped* into you in a dive bar....:cheers:
     
    Vinsanitizer likes this.
  4. AtomicRob

    AtomicRob Well-Known Member

    Joined:
    Feb 4, 2009
    Messages:
    455
    Likes Received:
    333
    Location:
    California
    The problem sounds more like related to cookies, not cache. Some browsers just clear everything at once but others you need to separately clear cookies.

    Another quick test is to open a “Private” or “Incognito” window and see if the problem persists. If not it’s almost surely a cookie problem.
     
  5. ricksdisconnected

    ricksdisconnected Well-Known Member

    Joined:
    Aug 11, 2019
    Messages:
    11,352
    Likes Received:
    19,113
  6. Sapient

    Sapient   Gold Supporting Member

    Joined:
    Mar 14, 2020
    Messages:
    4,859
    Likes Received:
    9,231
    Location:
    Yes
    In layman's terms it implies cookies as well. I didn't get specific indicating particular cleansing options but might if it became itself an issue.

    Another quick test would be for him to actually answer my second question so I could move forward. Until then I have no further interest in this matter.

    :yesway:
     
  7. neikeel

    neikeel Well-Known Member

    Joined:
    Feb 12, 2014
    Messages:
    6,428
    Likes Received:
    5,326
    - you asked a question?

    you mean did I clear cache and cookies - yes as per post above. No I don’t use private browsing and it only seems to happen on chrome. When I restrict chrome extensions (and cookies) the forum blocks.
    Interesting that it has happened to others, just odd only on here!
     
  8. nickfox

    nickfox Well-Known Member

    Joined:
    Feb 27, 2017
    Messages:
    398
    Likes Received:
    902
    :)
     
    Last edited: Oct 12, 2021

Share This Page