JVM410c, Took in for service- The mode settings have changed...

Discussion in 'Marshall Amps' started by Ty Curtis, Oct 28, 2020.

  1. Ty Curtis

    Ty Curtis New Member

    Joined:
    Aug 20, 2018
    Messages:
    12
    Likes Received:
    1
    Hi Folks,
    I took my JVM 410c to get it serviced. Upon turning the amp on and playing it, I found some usual behaviors. On the Clean channel when I scroll through the modes: Green is fine. When I press the mode selector button again for the orange mode, the Master Volume jumps to the 2nd Master Volume. When I press the mode selector button to select the red mode, it jumps back to the first Master Volume. It didn't do this before I took it in. How do I get it to return to the natural setting? Thanks!
     
  2. Ty Curtis

    Ty Curtis New Member

    Joined:
    Aug 20, 2018
    Messages:
    12
    Likes Received:
    1
    Ok- It was my pilot error. Somehow the Master volumes were selected while being serviced. I didn't realize they stayed until reselected.
     
    Jethro Rocker likes this.
  3. Jethro Rocker

    Jethro Rocker Well-Known Member Silver Supporting Member

    Joined:
    Mar 11, 2011
    Messages:
    8,754
    Likes Received:
    11,291
    Location:
    Saskatoon, Canada
    If you have a footswitch it should also remember the modes you last used, they get programmed in the switch itself.
     
    MonstersOfTheMidway likes this.
  4. Soporific

    Soporific New Member

    Joined:
    Feb 6, 2018
    Messages:
    9
    Likes Received:
    3
    Found this to be handy after changing things then not using the amp for a bit and forgetting what I had setup. Edited from the manual.

    Factory reset:


    This will erase all the MIDI presets and set MIDI reception channel to #1.
    Please note that once the memory is erased it cannot be recovered.

    Switch the amplifier off (power switch off, not standby switch).
    Press and hold CLEAN CHANNEL/ GAIN switch.
    Switch the amplifier on (power switch on, not standby switch).
    The 4 channel LEDs will glow red.
    Release the switch.
    To confirm the factory reset press CRUNCH MODE switch.
    If you want to abort, press any other key.

    Footswitch factory reset:

    Unplug the footswitch at any of the cable sides.
    Press and hold the switch #6 (right switch).
    Plug in the footswitch cord.
    Release the switch and the FX led will start blinking.
    If you want to erase the footswitch memory press the switch #5.
    To keep the memory press any of the #1 to #4 switches.
    Please note that once the memory is erased it cannot be recovered.
    Release the switch and the footswitch will synchronise with the amplifier.

    The factory default is as follows:
    FSW #1: Clean Mode
    FSW #2: Crunch Mode
    FSW #3: OD1 Mode
    FSW #4: OD2 Mode
    FSW #5: Master
    FSW #6: Reverb
     

Share This Page