Brand new origin 50 outputs only low volume.

Discussion in 'Marshall Amps' started by GARY VAUGHT, Aug 4, 2020.

  1. GARY VAUGHT

    GARY VAUGHT New Member

    Joined:
    Aug 4, 2020
    Messages:
    1
    Likes Received:
    2
    I just bought a brand new Origin 50. When set up the volume is low for this head.
    My 5 watt amp gets louder.
    I've tried all the speaker inputs with no change in volume.
    All switches and tones work fine.
    Any ideas?
    Thanks
    Gary Vaught
     
    Mitchell Pearrow and tce63 like this.
  2. Chris-in-LA

    Chris-in-LA Well-Known Member

    Joined:
    Jul 19, 2018
    Messages:
    1,579
    Likes Received:
    1,303
    Location:
    Los Angeles
    Brand new and doesn’t work? Take it back, exchange it for another new one or have it fixed under warranty.
     
  3. South Park

    South Park Well-Known Member

    Joined:
    Sep 14, 2019
    Messages:
    2,906
    Likes Received:
    2,405
    Check the bias . Take it back
     
    Mitchell Pearrow likes this.
  4. TXOldRedRocker

    TXOldRedRocker Well-Known Member Gold Supporting Member

    Joined:
    May 15, 2020
    Messages:
    341
    Likes Received:
    733
    Location:
    Cypress, TX
    I bought an Origin 20H a while ago, Something was loose inside and the volume would go out, no volume, then come back on during playing. It was only weeks old. For me, no sense trying to figure it out, just return it and get a new replacement. I did. That head was fine, and someone got a good one when I sold it a few months later.
     
    Mitchell Pearrow likes this.
  5. RCM 800

    RCM 800 Well-Known Member

    Joined:
    Dec 20, 2019
    Messages:
    443
    Likes Received:
    837
    That amp should be able to blow skirts off. Dont mess with it exchange it for one that works right.
     
  6. MarshallDog

    MarshallDog Well-Known Member Gold Supporting Member

    Joined:
    Nov 28, 2010
    Messages:
    14,351
    Likes Received:
    15,421
    Location:
    Taintville
    I had the same low volume issue on one I got. Opened it up and the cable running from the eq pcb was not plugged into the main pcb. Plugged it in and bamo, it was fixed. Called the store I bought it at and they refunded me 75.00 bucks and yes the amp was brand new in the box.
     
  7. Mitchell Pearrow

    Mitchell Pearrow Well-Known Member VIP Member

    Joined:
    Jul 2, 2018
    Messages:
    11,685
    Likes Received:
    20,795
    Location:
    Moreno Valley CA
    Take it back and exchange it.
    I own 2 of them and it should make you deaf.
    :welcome:To the forum
    Cheers to getting your amp in the shape it’s supposed to be in.
    Mitch
     
    MarshallDog likes this.

Share This Page