All Vintage or not? '74 JMP

Discussion in 'Marshall Amps' started by zoso7227, Feb 27, 2014.

  1. zoso7227

    zoso7227 New Member

    Joined:
    Nov 7, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Chicago Illinois
    Hey guys, I'm extra new to these type of things. I apologize if this thread seems pretty newbish. I just picked up this '74 marshall jmp at guitar center from another state and they shipped it to me and said it was all original. I paid 1700 for it. It seems to have all the vintage parts from my point of view, but i'm not an expert like most of you. I tried to get a pic of the transformers the best that I could. It seems that when I plug it into the first channel, the volume 2 channel seems to work as well. I can turn the volume two to zero though, and it works fine. It just seems to be a bit bassey. Of course the second channel is darker anyways. Just wondering if this is normal for these amps. Any help would be appreciated. Thanks:slash:
     

    Attached Files:

  2. GIBSON67

    GIBSON67 Well-Known Member

    Joined:
    Sep 8, 2008
    Messages:
    9,114
    Likes Received:
    5,056
    Location:
    Lakeland, TN
    Looks good to me, but I am no expert...and Welcome to the forum, MFer!
     
    zoso7227 likes this.
  3. zoso7227

    zoso7227 New Member

    Joined:
    Nov 7, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Chicago Illinois
    Awesome thanks for your help buddy. I hope it is
     
  4. Jaymz E

    Jaymz E Well-Known Member

    Joined:
    Sep 11, 2012
    Messages:
    1,466
    Likes Received:
    591
    I have an early '74 too, except mine is a 100 watt. It came with 6550 tubes when it was new, I had it switched to el34s, which I think is the way a Marshall should be. I would rather have the 50 watt head over the 100 watt.
     
  5. Jaymz E

    Jaymz E Well-Known Member

    Joined:
    Sep 11, 2012
    Messages:
    1,466
    Likes Received:
    591
    Try a Y cable and use both channels together.
     
  6. Marshallhead

    Marshallhead Well-Known Member

    Joined:
    Jun 3, 2009
    Messages:
    1,439
    Likes Received:
    610
    Well that's not an original power transformer. Rest looks ok though.
     
  7. zoso7227

    zoso7227 New Member

    Joined:
    Nov 7, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Chicago Illinois
    Yeah I like the 50 watt. It's more than enough for me. I just thought it might be modded because when I plug into channel 1 by itself, I can increase Volume II and get a more bassey sound. I tried the both channels and it still sounds a bit different than them both at full volume but neither being jumped together.
     
  8. zoso7227

    zoso7227 New Member

    Joined:
    Nov 7, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Chicago Illinois
    Any idea where the transformer is from?
     

Share This Page