Marshall Artist 3203

Discussion in 'Marshall Amps' started by Unknown3, Dec 2, 2008.

  1. Unknown3

    Unknown3 New Member

    Joined:
    Sep 4, 2008
    Messages:
    661
    Likes Received:
    7
    Location:
    Sweden
    Haven't heard much about this amp, anyone got anything to say about this amp? Good? Bad? What's it good for? Where is it preferable used? And so on :)
     
  2. spooky joe

    spooky joe New Member

    Joined:
    Oct 1, 2008
    Messages:
    143
    Likes Received:
    0
    Location:
    North Wales UK
    I've got a 3203 Artist. Always fancied one after reading reviews. Managed to score one on ebay for £142..... a bargain.
    Part of the mini-stack range produced between 1986-1991 so its smaller than 1959/1987/2203/2204 etc. There is a combo version ... 4203 1x12.
    It came with its own cabs. 1965/66 4x10's
    30 watts output. A hybrid amp but not as we know today i.e a valve preamp and solid state output. Its the other way round , so it is primarily a valve amp.
    2 EL34 output valves. An ECC83 and solid state tone network in the preamp.
    Master volume with footswitchable clean and boost channels. Has reverb also.
    Rear panel has F/X send and return . line out and impedance selector for 4 and 8 ohms.
    I'm still working on my tone for this amp but for what i want its great. Classic hard rock crunch. And it sings/wails enough for me for heavy blues rock/psych. Not tried OD/distortion pedals with it . I tend to crank the master vol and use gain knob as vol. Nice with Microvibe/chorus.
    I think its a classic rock/blues amp rather than metal. For me its a keeper. But with a VM2266 on its way I suspect i won't get to mess around with it as much as i'd like.
    If you see one cheap... get it. An under-rated performer
     
  3. copperhead

    copperhead New Member

    Joined:
    Dec 2, 2008
    Messages:
    2
    Likes Received:
    0
    Does anyone have a PDF copy of the owners manual they could send me as I just bought one off of Ebay? Also, how do Groove tubes sound in the head? I play a lot of Zakk and Slash. Just can't afford the newer amp heads by Marshall. Any info is greatly appreciated.

    Also, does anyone run the Marshall 1936 Lead 2x12 cab with this head? I am looking at one now...

    Copperhead
     
  4. Richard

    Richard New Member

    Joined:
    Mar 21, 2010
    Messages:
    4
    Likes Received:
    0
    Hey man the amp is killer.I have one in like great condition.With the matching 2-12 a-b cabs even the original covers.It is really deep and thick.I also own a JCM2000 DSL the limited run in Silver.Dont let the 30watt rating on the 3203 fool you.It is loud, great distortion and you can feel it through you when jamming in front of the amp.O.K. my DSL has a bass button but it seems kind of fake its hard to explain the 3203 has a natural sounding thickness which is unreal.The bad thing the original footswitch is plastic?And if you are using a guitar with high gain pickups the clean channel sounds thin.But for gain the best, really out of some jcm800`s and this jcm2000 this has it beat, gain sounding.Im the second owner and still sports German made el34`s.Really I couldnt be happier with the way she sounds.A buddy stopped over the other night and we were doing night prowler same guitars one was my backup.He used the 2000 I used the 3203 and the leads thru the 3203 sounded awesome and quite exact, so if you had the 3203 and the other guitarist has a different marshall head the differences actually sound really tight together.
     
  5. derrickhoward

    derrickhoward New Member

    Joined:
    Apr 21, 2011
    Messages:
    1
    Likes Received:
    1
    Sound fantastic thru the 4x10...gets a little loose with a 4x12... Highly recommended !
     
    BlaineS likes this.
  6. mike_pittsburgh

    mike_pittsburgh New Member

    Joined:
    Feb 12, 2010
    Messages:
    98
    Likes Received:
    14
    Location:
    S.W. Pennsylvania
    Yea, I have one. Am the original owner and run the 1965B 2x12 with it.
    It takes OD pedals well. (TS9, etc.)
    FX loop has to be kept clean with electrical contact cleaner, as well as some of the pots. If the loop gets dirty, the amp will drop out randomly. Makes no sense, but it's true. (Amp tech schooled me on this.)
    Had a bias pot installed on the back to tweak the power tubes to taste. Also did the C13 mod to warm up the clean channel. Once again, it's a matter of taste. Will probably wire C13 to a switch to act as a "bright" switch.
    I have the original manual, but it really says nothing of value.
    I could scan it and send PDF if you want it?
    Any 2 button footswitch works with this amp. (I have a Crate that works fine.)
    Nice thing about this amp is it sounds good at low volumes due to the SS front end. Sounds good at high volumes due to the EL34 power section.
    Enjoy!
     
  7. diesect20022000

    diesect20022000 Well-Known Member VIP Member

    Joined:
    Sep 5, 2010
    Messages:
    19,576
    Likes Received:
    7,167
    Location:
    44076
    if you're going to get CP (current production) tubes i'd just get soem JJ's man. solid,reliable and cheap. GT's are rebranded and ass-pensive.
     
  8. mike_pittsburgh

    mike_pittsburgh New Member

    Joined:
    Feb 12, 2010
    Messages:
    98
    Likes Received:
    14
    Location:
    S.W. Pennsylvania
    Yea, JJ's are fine. Only issue I had with them was the 12ax7's are harsh in a class A circuit.

    Anyone try the reissue Mullards 12ax7's yet?

    I can't say enough good things about Tung-Sol reissues in the pre. (have not tried their power tubes yet.) Best new production 12ax7's IMHO. At least in Class A and Fender amps. Just amazing.

    Doesn't really apply to the 3203 because it's a PI anyway.
     
  9. scirocco guy

    scirocco guy New Member

    Joined:
    Nov 6, 2010
    Messages:
    77
    Likes Received:
    32
    Very happy with mine. Run through a 1965 with 10's. An EQ dials in your preference very well.
     
  10. Swedishconnection

    Swedishconnection New Member

    Joined:
    Dec 11, 2012
    Messages:
    10
    Likes Received:
    2
    Location:
    Gothenburg Sweden
    Hi Mike and sorry for bumping such an old thread!

    I just bought an Artist 3203+1961A. Of course I signed up for the forum!

    The unit seem to have dropped out completely thus, needing some expertise advice. There is just a humming, no sound of the guitar. I know the seller has open it up and removed and cleaned everything and i wonder if he has done something wrong putting everything back. I spotted your comment about the manual, perhaps if you have time you can send it to me and I can try to see whats wrong with the unit. I think its in good shape, something is fishy.

    Thanks a lot!
    Alex
     
  11. Ken

    Ken Well-Known Member

    Joined:
    Feb 24, 2009
    Messages:
    9,935
    Likes Received:
    3,116
    Location:
    Arlington Heights, IL
    Clean all the jacks with cleaner, and try a jumper wire in the f/x loop.

    Ken
     
    Swedishconnection likes this.
  12. Swedishconnection

    Swedishconnection New Member

    Joined:
    Dec 11, 2012
    Messages:
    10
    Likes Received:
    2
    Location:
    Gothenburg Sweden
    Hi Ken and Thank You.

    Just a clarification, a jumper wire as in my guitar cable or an additional wire that I put in the f/x loop and to where? My guitar? Sorry, my technical knowledge is on level crap when it comes to Marshall.
     
  13. Ken

    Ken Well-Known Member

    Joined:
    Feb 24, 2009
    Messages:
    9,935
    Likes Received:
    3,116
    Location:
    Arlington Heights, IL
    A guitar cable; a 4" long one like you use to put pedals together in a chain. Plug it in to the loop, in both jacks as if it was a pedal. That's a common cure for what you describe on these amps.

    Ken
     
    Swedishconnection likes this.
  14. Swedishconnection

    Swedishconnection New Member

    Joined:
    Dec 11, 2012
    Messages:
    10
    Likes Received:
    2
    Location:
    Gothenburg Sweden
    Sorry Ken, F/x = Effects send -return?

    Cheers
     
  15. Ken

    Ken Well-Known Member

    Joined:
    Feb 24, 2009
    Messages:
    9,935
    Likes Received:
    3,116
    Location:
    Arlington Heights, IL
    You might not have an F/X loop; I'm not familiar with your amp. I was thinking of the Mosfet Lead 100...similar in some ways. But if you have a loop, yes, it's marked 'send' and 'return'. They frequently lose their connection and a jumper will restore it.

    Ken
     
  16. Swedishconnection

    Swedishconnection New Member

    Joined:
    Dec 11, 2012
    Messages:
    10
    Likes Received:
    2
    Location:
    Gothenburg Sweden
    Thanks Ken I have tried this but it seems it still humming without sound. The little ECC 33 or what the name is of the little tube to the left of the big ones, can this tube be inserted in the wrong way? The guy says he removed it and checked it.

    The big tubes (EL 34) are lighting up but the little "12A etc" to the left is not. Perhaps its not meant to. Sorry for bombarding people with questions of this kind but its weird that its not working. Its an Artist 3203 1987

    Thanks
    Alex

    BY THE WAY: the guy said he removed the reverb cables (red cable, should it go to the left and the black cable to the right?)

    I also have it on '8 OHM'
     
  17. Ken

    Ken Well-Known Member

    Joined:
    Feb 24, 2009
    Messages:
    9,935
    Likes Received:
    3,116
    Location:
    Arlington Heights, IL
    Tubes should light up! They only go in one way. Try replacing it. Can't help on the reverb but once the amp is working it will only function one way.

    Try replacing the 12ax7 tube; it only costs $10 for a cheap one.

    Ken
     
    Swedishconnection likes this.
  18. wakjob

    wakjob Well-Known Member

    Joined:
    Dec 29, 2011
    Messages:
    4,165
    Likes Received:
    2,396
    Location:
    C-137
    Did this amp work before it was sold to you?
     
  19. captcoolaid

    captcoolaid New Member

    Joined:
    Jul 27, 2009
    Messages:
    2,421
    Likes Received:
    1,305
    I just bought one of these as well.
     
  20. wakjob

    wakjob Well-Known Member

    Joined:
    Dec 29, 2011
    Messages:
    4,165
    Likes Received:
    2,396
    Location:
    C-137
    AWESOME.

    Let us know what you think when you get it. You sounded like you were up to something when you said you were trying to fulfill a tonal need.

    Interested in your opinion of the amp.
     

Share This Page