Dsl100hr Bad Volume Drop Off

Discussion in 'Introduce Yourself' started by Slim007, Apr 26, 2019.

  1. Slim007

    Slim007 New Member

    Joined:
    Nov 3, 2017
    Messages:
    2
    Likes Received:
    3
    Hi Marshall family,I got a DSL100HR 10 months ago and now I got a problem, while jamming the other day I had a bad volume drop off called Sweetwater tech he said a preamp tube went out and sent me one.I went through all 4 changing them out one by one and it didn’t fix the problem any thoughts on what it could be before I send it back?
     
    Wooferhead1 and Mitchell Pearrow like this.
  2. Mitchell Pearrow

    Mitchell Pearrow Well-Known Member

    Joined:
    Jul 2, 2018
    Messages:
    5,706
    Likes Received:
    7,156
    Location:
    Moreno Valley CA
    :welcome: To the forum, only time this has happened to me (dsl40c’s) it was a preamp tube, are you able to test the tube, that was sent to you? It might also be a dud, the reason I say this is I purchased 4 current production mullards and 1 was DOA! If you have any other spares to check? Cheers Mitch
     
  3. sjruvolo

    sjruvolo Member

    Joined:
    Aug 7, 2015
    Messages:
    59
    Likes Received:
    33
    Maybe you swapped out the wrong "bad" tube. Try another preamp tube position.
     
  4. Trident

    Trident Well-Known Member

    Joined:
    Mar 8, 2018
    Messages:
    793
    Likes Received:
    883
    Location:
    Paradise in FLORIDA
  5. Kutt

    Kutt Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    767
    Likes Received:
    767
    Location:
    Massachusetts, USA
    You'd really need additional preamp tubes to rule out if that's the issue or not. Hard to say for sure what's going on otherwise. Sorry to hear about your troubles. We all go through them unfortunately!
     
    Mitchell Pearrow likes this.
  6. Slim007

    Slim007 New Member

    Joined:
    Nov 3, 2017
    Messages:
    2
    Likes Received:
    3
    I appreciate the feedback and so I took the one new one and replaced it with the first in line and let it warm up,turned it on and still the same volume problem I swapped it back out with the original and Just tried to eliminate one at a time I’m hoping maybe it could be two out I purchased 4 new ones they will arrive in a couple of days,let me ask y’all this the pre amp tubes still burn (glow) I assume one could still be bad even if it’s glowing?
     
    Mitchell Pearrow likes this.
  7. Micky

    Micky Well-Known Member VIP Member

    Joined:
    Apr 29, 2010
    Messages:
    19,856
    Likes Received:
    15,792
    Location:
    Vermont
    Greetings!
     
  8. Dogs of Doom

    Dogs of Doom Moderator Staff Member

    Joined:
    Aug 2, 2012
    Messages:
    17,921
    Likes Received:
    16,578
    Location:
    Los Angeles
    :welcome:to the forum...

    :cheers:
     
  9. Mitchell Pearrow

    Mitchell Pearrow Well-Known Member

    Joined:
    Jul 2, 2018
    Messages:
    5,706
    Likes Received:
    7,156
    Location:
    Moreno Valley CA
    Yes the one that went bad on me was still glowing, and the pencil eraser method still didn’t show anything! Cheers to getting it going! Mitch
     
  10. pedecamp

    pedecamp Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    12,170
    Likes Received:
    7,378
    If you plug your guitar into the effects loop return and the problem goes away I believe this will confirm the problem is in your preamp, most likely a bad preamp tube.

    If you need to check your power section pull the 2 inner or outer power tubes (I would try both ways to isolate) to see if the problem goes away, you may have a bad power tube possibly.

    Did you check all the obvious like your cables, guitar, etc.
     
    BftGibson likes this.
  11. ampmadscientist

    ampmadscientist Well-Known Member

    Joined:
    Jun 26, 2014
    Messages:
    11,614
    Likes Received:
    5,658
    Location:
    Left Coast
    Plug a guitar cable from efx send to efx return.
    Now play the amp and test.
    Did the problem go away?

    And welcome to the forum :cheers:.
     
    Mitchell Pearrow likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice