50 Watt Plexi Build W/lar/mar Having Problems

Discussion in 'The Workbench' started by tooloud, Jun 12, 2018.

  1. tooloud

    tooloud New Member

    Joined:
    Jun 12, 2018
    Messages:
    3
    Likes Received:
    0
    I built the amp over 10 years ago worked good since built, but now volume is low and when I turn the treble control it changes the volume.... got new Voltage measurements see low voltage on 12ax7 V3 Pin 1 should be around 200 vdc but getting 55 vdc
    V1 1=128 2= sig 3=0.814 4=H 5=H 6= 165 7=sig 8=1.55 9=H
    V2 1=137 2= sig 3=0.814 4=H 5=H 6= 235 7=137 8=139 9=H
    V3 1= 55 2=sig 3= 48 4=H 5=H 6=220 7=sig 8=48 9=H
    V4 1=G 2=H 3= 411 4= 404 5= -36 6= 410 7=H 8=G
    V5 1=G 2=H 3= 412 4= 405 5= -36 6= 409 7=H 8=G
     
  2. mickeydg5

    mickeydg5 Well-Known Member VIP Member

    Joined:
    Sep 30, 2011
    Messages:
    21,152
    Likes Received:
    8,831
    Location:
    US of A
    Have you tried replacing V3 with a known good tube or at least swap with V1, V2 to see what changes follow?
     
    neikeel likes this.
  3. ampmadscientist

    ampmadscientist Well-Known Member

    Joined:
    Jun 26, 2014
    Messages:
    12,683
    Likes Received:
    6,570
    Location:
    Left Coast
    You might think that 1 of he preamp tubes is bad....so try swapping preamp tubes 1 at a time and see if the voltage comes back.

    Also, the resistor is suspect:

    plexipowerDC.png

    But it is pretty rare for that resistor to fail.....probably a bad preamp tube.
     
  4. tooloud

    tooloud New Member

    Joined:
    Jun 12, 2018
    Messages:
    3
    Likes Received:
    0
    I will try the preamp tubes one by one tonight and report back....
     
  5. ampmadscientist

    ampmadscientist Well-Known Member

    Joined:
    Jun 26, 2014
    Messages:
    12,683
    Likes Received:
    6,570
    Location:
    Left Coast
    Well what can drag down the voltage?

    The tubes, a bad filter cap, a bad resistor, a shorted coupling capacitor.

    Un-plug the preamp tubes one at a time, and see when the voltage goes up again. Since V3 has the lowest plate voltage, it could be a bad phase inverter tube.
    I am thinking V3 is bad.

    Or, the coupling caps for V3 (pins 1 and 6) are shorting out? This would also throw the bias voltage off.

    But don't replace any parts till you narrow it down more.
     
  6. mickeydg5

    mickeydg5 Well-Known Member VIP Member

    Joined:
    Sep 30, 2011
    Messages:
    21,152
    Likes Received:
    8,831
    Location:
    US of A
    Also do not forget to swap V3 and let us know what changes are found there if any. :D

    Check the bias on the power tubes while you are in there too.
     
  7. neikeel

    neikeel Well-Known Member

    Joined:
    Feb 12, 2014
    Messages:
    3,270
    Likes Received:
    1,719
    Given the voltages in the rest of the amp the only low one is the 82K PI plate resistor. Did you use a carbon comp there? Has it drifted up badly? Pin 6 (the other plate resistor at 100k seems ok)
     
  8. tooloud

    tooloud New Member

    Joined:
    Jun 12, 2018
    Messages:
    3
    Likes Received:
    0
    well it was V3 tube I replaced it, it had a JJ 12ax7s in it I put an RCA 12ax7 in it ........ amp working agian.......
     
  9. mickeydg5

    mickeydg5 Well-Known Member VIP Member

    Joined:
    Sep 30, 2011
    Messages:
    21,152
    Likes Received:
    8,831
    Location:
    US of A
    Oh my freaking gosh! :woot:

    Good for you. :)
     
    tooloud likes this.
  10. ampmadscientist

    ampmadscientist Well-Known Member

    Joined:
    Jun 26, 2014
    Messages:
    12,683
    Likes Received:
    6,570
    Location:
    Left Coast
    I just need to add 1 more note to this: there is nothing wrong with JJ tubes. Any tube used in V3 can go bad, even GE.
    So please do not associate failure with the JJ tube, cause that would be unfair to say so.

    In these amps with PPIMV, the V3 tube gets pushed really hard...
     
  11. ampmadscientist

    ampmadscientist Well-Known Member

    Joined:
    Jun 26, 2014
    Messages:
    12,683
    Likes Received:
    6,570
    Location:
    Left Coast
    He's so excitable.
     
  12. mickeydg5

    mickeydg5 Well-Known Member VIP Member

    Joined:
    Sep 30, 2011
    Messages:
    21,152
    Likes Received:
    8,831
    Location:
    US of A
    AmpMad, its all excitable. It is good to have more than one opinion along with extra thoughts and details. I am glad he got it sorted and it was an easy fix. :yesway:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice